collapse
100%
WDescription%
Build stability: No recent builds failed.100
Build History
x

Project 5D3.123

Firmware 1.2.3 is required if need any of those features from Canon:
  • clean HDMI out
  • dual monitor support (internal+external)
  • AF at f/8 with teleconverters

If you don't need anything from the above list, please consider downgrading to 1.1.3.

A few ML features are not compatible with 1.2.3 (see the Features tab and the 1.1.3 forum thread). If you need any of these features, you will have to downgrade to 1.1.3.

Installation

  1. Format the card from the camera.
  2. Make sure you are running Canon firmware 1.2.3.
    If you are running 1.3.3 or higher, you can downgrade with EOS Utility (instructions).
  3. Copy ML files on the card and run Firmware Update.

Uninstallation

  1. Run Firmware Update from your ML card.
  2. Follow the on-screen instructions.

Forum discussion

Workspace
Last Successful Artifacts
magiclantern-Nightly.2018Jul03.5D3123.zip1.81 MB view
Recent Changes

Downstream Projects